New Customer-Portal

Minimum requirement Browser version

The updated Customer Portal will support exclusively the following Browser Versions:

  • Microsoft Internet-Explorer – IE 11
  • Mozilla Firefox 57 (52 ESR-Version)
  • Google Chrome 63

Due to IT-Security older Browser-Versions than the above mentioned ones are no longer suitable for running a save System. In case you are using an older version to run the customer portal, please note that this can lead to significant disruptions of the functioning of the system. In order to avoid disruptions or malfunctions, we recommend to download or implement a Browser version that meets above mentioned criteria.

New features GASPORTAL:
Informations for Balancing Group Manager

The innovations of the new GASPORTAL will be explained in the following linked video:


Hereby we invite you to join the 2020th VPT-survey. You will find the online-form here.

Read more

Information about handling the virus and business continuity

Read more
[Translate to english:]

We invite you to attend the fifth market dialog on 16 June 2020 in Berlin, find more information.

Read more